Не знаю в чём дело, из-за чего такой баг, но на всех системах, что я ставил, IPSI (и SIPI) не очень корректно работают если им и второй стороне указать autonegotiation disable, 100 Full !
если в IPSI (SIPI) на порту 1 поставить autonegotiation disable, 100 Full и в том порту, с которым соединяется этот порт 1 (Switch или S8400) тоже autonegotiation disable, 100 Full , то соединение IPSI (SIPI) с серваком S8xxx постоянно пропадает!

Если на одной из сторон поставить autonegotiation enable, то там определится 100 Half ! Т.е. если на одной стороне стоит autonegotiation enable, а на другой autonegotiation disable, 100 Full, первая сторона определает 100 Half ...

Об этом написано в Avaya Application Solutions: IP Telephony Deployment Guide в разделе  Network design\LAN issues\General guidelines\Speed and duplex.
Но по этой же доке при autonegotiation disable, 100 Full  <-> autonegotiation disable, 100 Full  всё должно быть хорошо...

Я НИ РАЗУ не наблюдал, чтобы эта проблема отсутствовала!

IPSI (SIPI) работает в 100 Full когда с обеих сторот стоит autonegotiation enable. (это 2-я рекомендация вышеуказынного документа)
У IPSI (SIPI) это настроено по умолчанию, но надо не забыть проверить чтобы и с другой стороны было настроено так же!!!

Естественно возможно в более новых релизах firmware IPSI (SIPI) эта проблема уже решена, но надо не забывать проверить!

Все остальные интерфейсы Avaya на моей практике работают корректно при autonegotiation disable, 100 Full  <-> autonegotiation disable, 100 Full

Log in to comment